Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 1

Configuracion bsica de VLANS

-------------------------------
1) Se configura el nombre de las vlans en el switch antes de conectar los cables
(config)#vlan 2
(config-vlan)#name marketing
(config-vlan)#exit
(config)#vlan 3
(config-vlan)#name ventas
(config-vlan)#exit
(config)# interface range fastethernet 0/2-7
(config-if-range)#switchport access vlan2
(config-if-range)#exit
(config)# interface range fastethernet 0/8-13
(config-if-range)#switchport access vlan3
(config-if-range)#exit
(config)#end
switch#show vlan
switch#wr
switch#copy running-config startup-config
2) Se configura el enlace troncal en el switch
(config)#interface fastethernet 0/1
(config-if)#switchport mode trunk
(config-if)#end
switch# wr
switch#copy running-config startup-config
switch#
3) Se configura en el router
(config)#interface fastethernet 0/0.1
(config-subif)#encapsulation dot1Q 2
(config-subif)#ip address 192.168.1.1 255.255.255.0
(config-subif)#no shutdown
(config-subif)#exit
(config)#interface fastethernet 0/0.2
(config-subif)#encapsulation dot1Q 3
(config-subif)#ip address 192.168.2.1 255.255.255.0
(config-subif)#no shutdown
(config-subif)#exit
(config)#interface fastethernet 0/0
(config-if)#no shutdown
(config-if)#end
router#wr
router#copy running-config startup-config

You might also like