Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 3

S1

enable
config term
hostname S1
enable secret class
no ip domain-lookup
ip default-gateway 192.168.99.1
line console 0
password cisco
login
line vty 0 15
password cisco
login
end
copy running-config startup-config
conf t
vtp mode server
vtp domain Lab6
vtp password cisco
end
conf t
interface range fastEthernet 0/1-06
switchport mode trunk
switchport trunk native vlan 99
no shutdown
end
conf t
vlan 99
name management
vlan 10
name faculty-staff
vlan 20
name students
vlan 30
name guest
end
conf t
interface vlan99
ip address 192.168.99.2 255.255.255.0
end
conf t
interface range fastEthernet 0/6-08
switchport mode access
switchport access vlan 30
no shutdown
interface range fastEthernet 0/9-11
switchport mode access
switchport access vlan 10
no shutdown
interface range fastEthernet 0/12-14
switchport mode access
switchport access vlan 20
no shutdown
end
conf t
interface range fastEthernet 0/15-17
switchport mode access
switchport access vlan 30
no shutdown
interface range fastEthernet 0/18-20
switchport mode access
switchport access vlan 10
no shutdown
interface range fastEthernet 0/21-24
switchport mode access
switchport access vlan 20
no shutdown
end
copy running-config startup-config
R1
enable
config term
hostname R1
enable secret class
no ip domain-lookup
ip default-gateway 192.168.50.1
line console 0
password cisco
login
line vty 0 15
password cisco
login
end
copy running-config startup-config
conf t
interface fastethernet 0/0
no shutdown
interface fastethernet 0/0.1
encapsulation dot1q 1
ip address 192.168.1.1 255.255.255.0
interface fastethernet 0/0.10
encapsulation dot1q 10
ip address 192.168.10.1 255.255.255.0
interface fastethernet 0/0.20
encapsulation dot1q 20
ip address 192.168.20.1 255.255.255.0
interface fastethernet 0/0.30
encapsulation dot1q 30
ip address 192.168.30.1 255.255.255.0
interface fastethernet 0/0.99
encapsulation dot1q 99 native
ip address 192.168.99.1 255.255.255.0
end
conf t
interface FastEthernet0/1
ip address 192.168.50.1 255.255.255.0
description server interface
no shutdown
end

You might also like