Download as xlsx, pdf, or txt
Download as xlsx, pdf, or txt
You are on page 1of 8

ALS1

DLS1

ena
conf t
vlan 50
int vlan 50
ip add 51.10.50.3 255.255.255.0
exit
int r f1/1 - 2
sw mode trun
sw trun na vlan 50
channel-group 3 mode on
int p 3
sw mode tr
sw tr na vlan 50
int r f1/5 - 6
sw mode tr
sw tr na vlan 50
channel-group 2 mode on
int p 2
sw mo tr
sw tr na vlan 50
int f1/8
sw mode ac
sw acc vlan 10
int f1/7
sw mode ac
sw acc vlan 20

ena
conf t
vlan 10
vlan 20
vlan 30
vlan 40
vlan 50
int vlan 10
ip add 51.10.10.1 255.255.255.0
int vlan 20
ip add 51.10.20.1 255.255.255.0
int vlan 30
ip add 51.10.30.1 255.255.255.0
int vlan 40
ip add 51.10.40.1 255.255.255.0
int vlan 50
ip add 51.10.50.1 255.255.255.0
exit
int r f1/1 - 2
sw mo tr
sw tr na vlan 50
channel-group 3 mode on
int p 3
sw mode tr
sw tr na vlan 50
int r f1/3 - 4
sw mode tr
sw tr na vlan 50
channel-group 1 mode on
int p 1
sw mode tr
sw tr na vlan 50
int f1/7
no sw
ip add 51.100.0.2 255.255.255.0
no sh
exit
ip dhcp pool VLAN10
network 51.10.10.0 255.255.255.0
default-router 51.10.10.1
ip dhcp excluded-address 51.10.10.1
ip dhcp excluded-address 51.10.10.2

ip dhcp excluded-address 51.10.10.3


router ospf 1
network 0.0.0.0 255.255.255.255 area 0
router bgp 5100
neighbor 51.100.0.1 remote-as 5100
neighbor 51.101.0.1 remote-as 5100
neighbor 51.101.0.2 remote-as 5100

DLS2

R1

ena
conf t
vlan 10
vlan 20
vlan 30
vlan 40
vlan 50
int vlan 10
ip add 51.10.10.2 255.255.255.0
int vlan 20
ip add 51.10.20.2 255.255.255.0
int vlan 30
ip add 51.10.30.2 255.255.255.0
int vlan 40
ip add 51.10.40.2 255.255.255.0
int vlan 50
ip add 51.10.50.2 255.255.255.0
exit
int r f1/3 - 4
sw mode tr
sw tr na vlan 50
channel-group 1 mode on
int p 1
sw mode tr
sw tr na vlan 50
int r f1/5 - 6
sw mode tr
sw tr na vlan 50
channel-group 2 mode on
int p 2
sw mode tr
sw tr na vlan 50
int f1/7
no sw
ip address 51.101.0.2 255.255.255.0
no sh
exit
ip dhcp pool VLAN20
network 51.10.20.0 255.255.255.0
default-router 51.10.20.2
ip dhcp excluded-address 51.10.20.1
ip dhcp excluded-address 51.10.20.2

ena
conf t
interface FastEthernet0/0
ip address 51.100.0.1 255.255.255.0
no sh
interface Serial0/0
ip address 200.0.0.1 255.0.0.0
no sh
interface FastEthernet0/1
ipv6 address 5101::1/64
no sh
ip route 51.0.0.0 255.0.0.0 Null0
router ospf 1
network 0.0.0.0 255.255.255.255 area 0
router bgp 5100
network 51.0.0.0
neighbor 51.100.0.2 remote-as 5100
neighbor 51.100.0.2 next-hop-self
neighbor 51.101.0.1 remote-as 5100
neighbor 51.101.0.1 next-hop-self
neighbor 51.101.0.2 remote-as 5100
neighbor 51.101.0.2 next-hop-self
neighbor 200.0.0.2 remote-as 3000
interface tunnel 0
ipv6 address 5100::1/64
tunnel source s0/0
tunnel destination 201.0.0.1
tunnel mode ipv6ip
ipv6 unicast-routing
ipv6 router eigrp 100
no shutdown
exit
int f0/1
ipv6 eigrp 100
interface tunnel 0
ipv6 eigrp 100

ip dhcp excluded-address 51.10.20.3


router ospf 1
network 0.0.0.0 255.255.255.255 area 0
router bgp 5100
neighbor 51.100.0.1 remote-as 5100
neighbor 51.100.0.2 remote-as 5100
neighbor 51.101.0.1 remote-as 5100

R2

R3

ena
conf t
interface FastEthernet0/0
ip address 30.0.0.1 255.0.0.0
no sh
interface Serial0/0
ip address 200.0.0.2 255.0.0.0
no sh
interface Serial0/1
ip address 201.0.0.2 255.0.0.0
no sh
router bgp 3000
network 30.0.0.0
network 200.0.0.0 mask 255.0.0.0
network 201.0.0.0 mask 255.0.0.0
neighbor 200.0.0.1 remote-as 5100
neighbor 201.0.0.1 remote-as 5100

ena
conf t
interface FastEthernet0/0
ip address 51.101.0.1 255.255.255.0
no sh
interface FastEthernet0/1
ipv6 address 5102::1/64
no sh
interface Serial0/1
ip address 201.0.0.1 255.0.0.0
no sh
ip route 51.0.0.0 255.0.0.0 Null0
router ospf 1
network 0.0.0.0 255.255.255.255 area 0
router bgp 5100
network 51.0.0.0
neighbor 51.100.0.1 remote-as 5100
neighbor 51.100.0.1 next-hop-self
neighbor 51.100.0.2 remote-as 5100
neighbor 51.100.0.2 next-hop-self
neighbor 51.101.0.2 remote-as 5100
neighbor 51.101.0.2 next-hop-self
neighbor 201.0.0.2 remote-as 3000
interface tunnel 0
ipv6 address 5100::2/64
tunnel source s0/1
tunnel destination 200.0.0.1
tunnel mode ipv6ip
ipv6 unicast-routing
ipv6 router eigrp 100
no shutdown
exit
int f0/1
ipv6 eigrp 100
interface tunnel 0
ipv6 eigrp 100

A los pc que estn ah hay que colocarle la ip manual menos a los 2 de abajo
para los 2 de abajo se abre y se coloca dhcp y debea tomar ip
y a los demas hay que colocar una ip manual
ipv4
ipv6

ip 30.0.0.2 255.0.0.0 30.0.0.1


ip 2701::2/64 2701::1
la ip, la mask y defaulrouter

nos a los 2 de abajo

You might also like