Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 2

/interface ethernet set ether1 comment=YoFibre

/interface ethernet set ether3 comment=LAN


/ interface bridge add name="LAN_Bridge"
/ interface bridge port
add interface=ether3 bridge=LAN_Bridge
add interface=ether4 bridge=LAN_Bridge
add interface=ether5 bridge=LAN_Bridge
/ interface bridge settings
set use-ip-firewall=yes
/ip address add address=192.168.1.1/24 comment=LAN interface=LAN_Bridge netmask=
255.255.255.0
/interface pppoe-client add name="pppoe-YoAfrica" max-mtu=1480 max-mru=1480 mrru
=disabled interface=ether1 user="user@broadband.yoafrica.com" password="password
" profile=default service-name="" ac-name="" add-default-route=no dial-on-demand
=no use-peer-dns=no allow=pap,chap,mschap1,mschap2
/ip firewall nat add chain=srcnat action=masquerade src-address=192.168.1.0/24 o
ut-interface=pppoe-YoAfrica
/ip firewall address-list add list=Trusted_Yo address=192.168.1.254
/ip firewall address-list add list=Trusted_Yo address=41.190.62.32
/ip firewall address-list add list=Trusted_Yo address=41.190.62.60
/ ip firewall filter
add chain=input protocol=tcp dst-port=21 src-address-list=Trusted_Yo action=acce
pt comment="Mikrotik Firewall"
add chain=input protocol=tcp dst-port=22 src-address-list=Trusted_Yo action=acce
pt
add chain=input protocol=tcp dst-port=23 src-address-list=Trusted_Yo action=acce
pt
add chain=input protocol=tcp dst-port=80 src-address-list=Trusted_Yo action=acce
pt
add chain=input protocol=tcp dst-port=8291 src-address-list=Trusted_Yo action=ac
cept
add chain=input connection-state=established comment="Accept established connect
ions"
add chain=input connection-state=related comment="Accept related connections"
add chain=input connection-state=invalid action=drop comment="Drop invalid conne
ctions"
add chain=input protocol=udp action=accept comment="UDP" disabled=no
add chain=input protocol=icmp limit=50/5s,2 comment="Allow limited pings"
add chain=input protocol=icmp action=drop comment="Drop excess pings"
add chain=input comment="NTP" action=accept protocol=udp src-address=216.66.0.14
2 dst-port=123
add chain=input action=accept protocol=udp src-address=196.44.176.254 dst-port=1
23
add chain=output action=accept protocol=udp dst-port=123
add action=accept chain=input protocol=udp comment="Accept DNS - UDP" dst-addres
s=192.168.1.1 dst-port=53 src-address=192.168.1.0/24
add action=accept chain=input protocol=udp in-interface=pppoe-YoAfrica src-port=
53 src-address=41.190.63.234
add action=accept chain=input protocol=udp in-interface=pppoe-YoAfrica src-port=
53 src-address=196.44.176.4
add action=accept chain=input protocol=udp in-interface=pppoe-YoAfrica src-port=
53 src-address=196.44.176.1

add action=accept chain=output protocol=udp out-interface=pppoe-YoAfrica dst-por


t=53 dst-address=41.190.63.234
add action=accept chain=output protocol=udp out-interface=pppoe-YoAfrica dst-por
t=53 dst-address=196.44.176.4
add action=accept chain=output protocol=udp out-interface=pppoe-YoAfrica dst-por
t=53 dst-address=196.44.176.1
add chain=input src-address=192.168.1.0/24 comment="From our private LAN"
add chain=input action=log log-prefix="DROP INPUT" comment="Log everything else"
add chain=input action=drop comment="Drop everything else"
/system ntp client set enabled=yes mode=unicast primary-ntp=196.44.176.254 secon
dary-ntp=216.66.0.142
/system clock set time-zone-name=Africa/Harare
/ip pool add name=Pool1 ranges=192.168.1.10-192.168.1.250
/ip dhcp-server add name=Local interface=LAN_Bridge address-pool=Pool1 disabled=
no
/ip dhcp-server network add address=192.168.1.0/24 gateway=192.168.1.1 netmask=2
55.255.255.0 dns-server=192.168.1.1
/ip dns set allow-remote-requests=yes cache-size=4096KiB servers=41.190.63.234,1
96.44.176.4,196.44.176.1
/ip
/ip
/ip
/ip
/ip

service
service
service
service
service

disable
disable
disable
disable
disable

api
api-ssl
ftp
ssh
telnet

You might also like