Download as docx, pdf, or txt
Download as docx, pdf, or txt
You are on page 1of 1

Configuring EIGRP

R1
------
R1> enable
R1# configure terminal

Setting Interface Ip Address


------------------------------------
R1(config)# interface fastEthernet 0/0
R1(config-if)# ip address 192.168.0.0 255.255.255.128
R1(config-if)# exit
R1(config)# interface Serial 2/0
R1(config-if)# ip address 2.2.2.100 255.255.255.252
R1(config-if)# exit

Configuring EIGRP – Enter directly connected network addresses(of the subnets) and wild card mask
-------------------------------------------------------------------------------------------------------------------------------
R1(config-router)# router eigrp 1
R1(config-router)# network 192.168.0.0 0.0.0.127
R1(config-router)# network 2.2.2.100 0.0.0.3
R1(config-router)# no auto-summary
R1(config-router)# do wr

R2 - Add networks to eigrp


------------------------------------
R2(config-router)# network 2.2.2.100 0.0.0.3 -- wildcard mask explained below
R2(config-router)# network 171.16.10.128 0.0.0.127
R2(config-router)# network 3.3.3.0 0.0.0.3
since subnet mask is 255.255.255.252, wildcard mask will be255.255.255.255-255.255.255.252 = 0.0.0.3

R3 - Add networks to eigrp R4 - Add networks to eigrp R5 - Add networks to eigrp


------------------------------------ ------------------------------------ ------------------------------------
network 192.168.1.0 0.0.0.255 network 172.16.10.64 0.0.0.63 network 192.168.0.128 0.0.0.63
network 3.3.3.0 0.0.0.3 network 5.5.5.112 0.0.0.15 network 5.5.5.112 0.0.0.15
network 4.4.4.200 0.0.0.3 network 4.4.4.200 0.0.0.3

You might also like