Download as rtf, pdf, or txt
Download as rtf, pdf, or txt
You are on page 1of 2

Cisco IOS 15.

x IPsec VTI configuration

configure terminal

hostname Site-2

interface FastEthernet0/0
no shutdown
ip address 192.168.1.2 255.255.255.0
exit

interface Loopback0
ip address 10.5.5.2 255.255.255.0
exit

ip http server
ip http authentication local
username admin privilege 15 secret Nugget!23

crypto isakmp policy 1


encr aes 192
hash sha256
authentication pre-share
group 5
lifetime 50000
exit

crypto isakmp key Nugget!23 address 192.168.1.250

crypto ipsec transform-set Our-Set esp-aes 256 esp-sha-hmac


mode tunnel
exit

crypto ipsec profile Our-IPsec-Profile


set transform-set Our-Set
set pfs group2
set security-association lifetime seconds 10000
exit

interface tunnel 4
ip address 10.4.4.2 255.255.255.0
tunnel source 192.168.1.2
tunnel destination 192.168.1.250
tunnel mode ipsec ipv4
tunnel protection ipsec profile Our-IPsec-Profile
exit

ip route 10.1.1.0 255.255.255.0 10.4.4.250


end
wr

You might also like