Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 2

ge-0/0/0

vlan-tagging;
unit 12
vlan-id 12;
family inet
address 101.12.2/24;

family inet6
address 2001:10:1::2/64;

family ethernet-switching == make Layer 2 == switchport in IOS


family inet
family inet6
family mpls
family iso == for IS-IS

ROAS
set interfaces ge-0/0/0 vlan-tagging
set interfaces ge-0/0/0 unit 10 vlan-id 10
set interfaces ge-0/0/0 unit 10 family inet address 1.2.3.4/24
JunOS if enabled vlan tagging.
every interfaces is tagged. don\''t support native vlan tagging.
delete unit 0 or
is preffered == secondary
switching port-mode trunk == switch port mode trunk
show ethernet-switching interfaces == show interface trunk
trunk in juniper don''t allow any vlan.
switport trunk allowed vlan None in Cisco
set interfaces ge-0/0/0 unit 0 family ethernet-switching vlan members all
[edit vlans]
set vlans VLAN 10 vlan-id 10
show vlan

macro of interface-ranges
set interfaces-range RANGE1 member xxx
[edit interface ge-0/0/0] unit 0 family ethernet-switching]
set port-mode trunk
set vlan members vlan 10
delete vlan members vlan 10

#Change SRX from stateful firewall to normal router


configure
delete security
set security forwarding-options family mpls mode packet-based # from flow based
set security forwarding-options family iso mode packet-based # from flow based
set security forwarding-options family inet6 mode packet-based
commit and-quit
request system reboot

# Access port
[edit interfaces ge-0/0/1 unit 0 family ethernet-switching]
set vlan members vlan 10
#port-mode trunk will trunk or will access

RVI == SVI
#manually make vlan to l3interface and give ip address or vlan interface.
set vlans vlan 10 l3-interface NAME vlan.10 --> # is referring unit 10
set interfaces vlan unit 10 family inet address 10.0.0.3/24
#Junos tagged all vlans by default , no native untagged
vlan dot1q tag native == JunOS default
set interfaces ge-0/0/0 unit 0 family ethernet-switching native-vlan-id 1
show ethernet-switching interfaces ge-0/0/0 == show interface switchport

You might also like