Download as docx, pdf, or txt
Download as docx, pdf, or txt
You are on page 1of 18

FACULTAD: INFORMATICA Y ELECTRONICA

CARRERA: INGENIERIA ELECTRONICA EN TELECOMUNICACIONES Y


REDES

INFORME DE PRACTICAS DE RUTEO I


PARALELO: A

LABORATORIO No. 7: BGP IPV6

DATOS GENERALES:

1. NOMBRE: CODIGO(S):
Jenny Zambrano 866

FECHA DE REALIZACIÓN:

18/12/2018
2. OBJETIVO:
Aplicar el concepto de BGP y observar su aplicación.
3. DESARROLLO
a) Abrir GNS3, realizar el siguiente escenario, conectar cada interface

b) Configurar los routers Cisco, Juniper, HP, Brocade (se lo puede hacer primero en el
bloc de notas para mejor visualización luego se lo copia en el router)

R3
========================================
conf t
ipv6 unicast-routing
int e0/0
ipv6 add 2001:1:A:14::2/64
ipv6 eigrp 10
no shut
ipv6 router eigrp 10
eigrp router-id 3.3.3.3
exit
int e0/1
ipv6 add 2001:1:A:16::1/64
ipv6 eigrp 10
no shut
exit

R1
=====================================
conf t
ipv6 unicast-routing
int e0/0
ipv6 add 2001:1:1:10::1/64
ipv6 eigrp 10
no shut
ipv6 router eigrp 10
eigrp router-id 1.1.1.1
exit
int e0/1
ipv6 add 2001:1:A:10::1/64
ipv6 eigrp 10
no shut
exit

R2
=====================================
conf t
ipv6 unicast-routing
int e0/0
ipv6 add 2001:1:1:10::2/64
ipv6 eigrp 10
no shut
exit
int e0/1
ipv6 add 2001:1:A:14::1/64
ipv6 eigrp 10
no shut
ipv6 router eigrp 10
eigrp router-id 2.2.2.2
exit
int e0/2
ipv6 add 2001:1:1:12::1/64
ipv6 eigrp 10
no shut
exit

R6
=====================================
conf t
ipv6 unicast-routing
int e0/0
ipv6 add 2001:1:B:14::2/64
ipv6 ospf 10 area
no shut
exit
int e0/1
ipv6 add 2001:1:B:16::1/64
ipv6 ospf 10 area 0
no shut
ipv6 router ospf 10
router-id 6.6.6.6
exit

R4
=====================================
conf t
ipv6 unicast-routing
int e0/0
ipv6 add 2001:1:1:1::2/64
no shut
ipv6 router ospf 10
router-id 4.4.4.4
exit
int e0/1
ipv6 add 2001:1:B:10::1/64
ipv6 ospf 10 area 0
no shut
exit

R5
=====================================
conf t
ipv6 unicast-routing
int e0/0
ipv6 add 2001:1:B:10::2/64
ipv6 ospf 10 area 0
no shut
exit
int e0/1
ipv6 add 2001:1:B:14::1/64
ipv6 ospf 10 area 0
no shut
ipv6 router ospf 10
router-id 5.5.5.5
exit
int e0/2
ipv6 add 2001:1:B:12::1/64
ipv6 ospf 10 area 0
no shut
exit

======================================
-----------BGP------------------------
======================================
R3
=====================================
router bgp 150
bgp router-id 3.3.3.3
neighbor 2001:1:A:14::1 remote-as 150

neighbor 2001:1:A:10::1 remote-as 150


address-family ipv4
no neighbor 2001:1:A:14::1 activate
no neighbor 2001:1:A:10::1 activate
exit
address-family ipv6
neighbor 2001:1:A:14::1 activate
neighbor 2001:1:A:10::1 activate
exit
===================================
R3
=====================================
router bgp 150
bgp router-id 2.2.2.2
neighbor 2001:1:A:14::2 remote-as 150
neighbor 2001:1:A:10::1 remote-as 150
address-family ipv4
no neighbor 2001:1:A:14::2 activate
no neighbor 2001:1:A:10::1 activate
exit
address-family ipv6
neighbor 2001:1:A:14::2 activate
neighbor 2001:1:A:10::1 activate
exit
===================================
R1
=====================================
route-map cambioNH permit 10
set ipv6 next-hop 2001:1:a:10::1
exit
router bgp 150
bgp router-id 1.1.1.1
neighbor 2001:1:A:14::2 remote-as 150
neighbor 2001:1:A:10::2 remote-as 150

neighbor 2001:1:1:1::2 remote-as 250


address-family ipv4
no neighbor 2001:1:A:14::2 activate
no neighbor 2001:1:A:10::2 activate
no neighbor 2001:1:1:1::2 activate
exit
address-family ipv6
neighbor 2001:1:A:14::2 activate
neighbor 2001:1:A:10::1 activate
neighbor 2001:1:1:1::2 activate
exit
=======================================
R6
=====================================
router bgp 250
bgp router-id 6.6.6.6
neighbor 2001:1:b:14::1 remote-as 150
neighbor 2001:1:b:10::1 remote-as 150
address-family ipv4
no neighbor 2001:b:A:14::1 activate
no neighbor 2001:b:A:10::1 activate
exit
address-family ipv6
neighbor 2001:1:b:14::1 activate
neighbor 2001:1:b:10::1 activate
exit
===================================
R5
=====================================
router bgp 250
bgp router-id 5.5.5.5
neighbor 2001:1:b:14::2 remote-as 150
neighbor 2001:1:b:10::1 remote-as 150
address-family ipv4
no neighbor 2001:b:A:14::2 activate

no neighbor 2001:b:A:10::1 activate


exit
address-family ipv6
neighbor 2001:1:b:14::2 activate
neighbor 2001:1:b:10::1 activate
exit
===================================
R4
=====================================
router bgp 250
bgp router-id 4.4.4.4
neighbor 2001:1:b:14::2 remote-as 150
neighbor 2001:1:b:10::2 remote-as 150
address-family ipv4
no neighbor 2001:b:A:14::2 activate
no neighbor 2001:b:A:10::2 activate
exit
address-family ipv6
neighbor 2001:1:b:14::2 activate
neighbor 2001:1:b:10::2 activate
exit

4 CONCLUSIONES

 Al desarrollar esta práctica puedo concluir que, existen protocolos sencillos


y fáciles de implementar como lo es BGP ya que tiene un comportamiento fiable
FACULTAD: INFORMATICA Y ELECTRONICA
CARRERA: INGENIERIA ELECTRONICA EN TELECOMUNICACIONES Y
REDES

INFORME DE PRACTICAS DE RUTEO I


PARALELO: A

LABORATORIO No. 3: Rutas Estáticas IPv6

DATOS GENERALES:

1. NOMBRE: CODIGO(S):
Jenny Zambrano 866
FECHA DE REALIZACIÓN:

08/11/2018
2. OBJETIVO:
Aplicar el concepto de rutas estáticas y observar su aplicación.
3. DESARROLLO
Abrir GNS3, realizar el siguiente escenario, conectar cada interface
Configurar cada uno de los equipos:
Establecer la configuración IP para las interfaces de cada router desde la Interfaz de Linea
de Comandos accediendo al modo de configuración global.

Para realizar el enrutamiento primero se debe activar IPV6 en cada router.

a) Configuración Router_1 Mikrotik

b) Configuración Router_1 Cisco


c) Configuración del equipo Brocade_1

d) Configuración del equipo Mikrotik_2


e) Configuración Webterm
f) Comprobamos que haya conectividad entre los equipos
4. CONCLUSIONES
Al desarrollar esta práctica puedo concluir que, existen protocolos sencillos y fáciles de
implementar, los cuales ayudan a establecer de manera estática las direcciones ip de las diferentes
interfaces de los distintos dispositivos que conforman una red; haciendo énfasis en el router

You might also like