Download as rtf, pdf, or txt
Download as rtf, pdf, or txt
You are on page 1of 5

S1

enable

conf t

hostname SW1

vlan 10

name Cuerpodocente

vlan 20

name Estudiante

vlan 30

name Invitado

int f0/1

switchport mode trunk

int f0/3

switchport mode trunk

int f0/5

switchport mode trunk

end

int vlan 10

ip add 172.17.10.22 255.255.255.0

no shut

exit

ip domain-name seguro.com

crypto key generate rsa

username cuerpo_docente password 1234

line vty 0 4
login local

transport input ssh

enable password 1234

service password-encryption

interface f0/5

switchport port-security violation shutdown

interface f0/3

switchport port-security violation shutdown

interface f0/1

switchport port-security violation shutdown

ssh -l cuerpo_docente 172.17.10.22

S2

enable

conf t

hostname SW2

vlan 10

name Cuerpodocente

vlan 20

name Estudiante

vlan 30

name Invitado

inter f0/1

switchport mode trunk


int f0/11

switchport mode access

switchpor access vlan 10

int f0/18

switchport mode access

switchpor access vlan 20

int f0/6

switchport mode access

switchpor access vlan 30

end

interface f0/1

switchport port-security violation shutdown

interface f0/11

switchport port-security violation shutdown

interface f0/18

switchport port-security violation shutdown

interface f0/6

switchport port-security violation shutdown

S3

enable

conf t

hostname SW3

vlan 10

name Cuerpodocente
vlan 20

name Estudiante

vlan 30

name Invitado

inter f0/3

switchport mode trunk

int f0/11

switchport mode access

switchpor access vlan 10

int f0/18

switchport mode access

switchpor access vlan 20

int f0/6

switchport mode access

switchpor access vlan 30

end

interface f0/3

switchport port-security violation shutdown

interface f0/11

switchport port-security violation shutdown

interface f0/18

switchport port-security violation shutdown

interface f0/6

switchport port-security violation shutdown

end
R1

enable

conf t

hostname R1

int g0/0

no shut

int g0/0.10

encapsulation dot1Q 10

ip add 172.17.10.27 255.255.255.0

int g0/0.20

encapsulation dot1Q 20

ip add 172.17.20.28 255.255.255.0

int g0/0.30

encapsulation dot1Q 30

ip add 172.17.30.29 255.255.255.0

You might also like