Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 1

# MikroTik RouterOS v6.45.

6
# Load Balance ECMP utk 2 ISP
# Dengan metode ECMP dan support Failover
#
/system identity
set name=R30-LB-ecmp

/interface ethernet
set [ find default-name=ether1 ] name=ether1-ISP1
set [ find default-name=ether2 ] name=ether2-ISP2
set [ find default-name=ether3 ] name=ether3-LOCAL

/ip address
add address=192.168.1.2/24 interface=ether1-ISP1
add address=192.168.2.2/24 interface=ether2-ISP2
add address=10.30.1.1/24 interface=ether3-LOCAL

/ip dns
set allow-remote-requests=yes servers=1.1.1.1,1.0.0.1

/ip firewall nat


add action=masquerade chain=srcnat out-interface=ether1-ISP1
add action=masquerade chain=srcnat out-interface=ether2-ISP2

/ip firewall mangle


add action=mark-connection chain=input in-interface=ether1-ISP1 \
new-connection-mark=con_ISP1 passthrough=yes
add action=mark-connection chain=input in-interface=ether2-ISP2 \
new-connection-mark=con_ISP2 passthrough=yes
add action=mark-routing chain=output connection-mark=con_ISP1 \
new-routing-mark=ke_ISP1 passthrough=yes
add action=mark-routing chain=output connection-mark=con_ISP2 \
new-routing-mark=ke_ISP2 passthrough=yes

/ip route
add check-gateway=ping distance=1 gateway=192.168.1.1 routing-mark=ke_ISP1
add check-gateway=ping distance=1 gateway=192.168.2.1 routing-mark=ke_ISP2
add check-gateway=ping distance=1 gateway=192.168.1.1,192.168.1.1,192.168.2.1

/system ntp client


set enabled=yes primary-ntp=162.159.200.123 secondary-ntp=103.31.225.225

/system ntp server


set enabled=yes

You might also like