Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 1

/ip firewall address-list add list=netcut address=www.arcai.

com
/ip firewall mangle add action=add-src-to-address-list address-list=NetcutUser
address-list-timeout=1h5m chain=prerouting comment="Deteksi Netcut" dst-address-
list=netcut dst-port=80 protocol=tcp
/ip firewall filter add action=drop chain=forward comment=NetCut src-address-
list=NetcutUser
/system scheduler add interval=10m name="--AutoBlockNetcut--"

Buka System Scheduler dan masukan script ini ke dalam –AutoBlockNetcut–

local a [/ip firewall address-list get [find list="NetcutUser"] address]


local b [/ip hotspot active get [find address=$a] mac-address]
if ($a != "") do={[
/ip hotspot ip-binding add mac-address="$b" address="$a" type=blocked
/ip firewall address-list remove [find address="$a"]
/system scheduler add name ($a) interval="01:00:00" on "/ip hotspot ip-binding
remove [find mac-address=$b]
/system scheduler remove [find name=$a]"
]}

You might also like