Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 3

hostname collana

!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
no shutdown
!
interface Serial0/1/0
ip address 192.168.10.2 255.255.255.0
no shutdown
!
interface Serial0/1/1
ip address 192.168.20.1 255.255.255.0
!
no shutdown
exit
ip route 192.168.0.0 255.255.255.0 s0/1/1
ip route 192.168.2.0 255.255.255.0 s0/1/1
ip route 192.168.4.0 255.255.255.0 s0/1/1
ip route 192.168.3.0 255.255.255.0 s0/1/1

hostname Quillabamba
!
!
!
!
interface FastEthernet0/0
ip address 192.168.4.1 255.255.255.0
no shutdown
!
interface Serial0/0/1
ip address 192.168.40.2 255.255.255.0
clock rate 64000
no shutdown
!
interface Serial0/0/0
ip address 192.168.30.2 255.255.255.0
clock rate 64000
!
no shutdown

exit
ip route 192.168.1.0 255.255.255.0 s0/0/0
ip route 192.168.0.0 255.255.255.0 s0/0/0
ip route 192.168.2.0 255.255.255.0 s0/0/0
ip route 192.168.3.0 255.255.255.0 s0/0/0

hostname EPG
!
!
!
!
interface FastEthernet0/0
ip address 192.168.2.1 255.255.255.0
no shutdown
!
interface Serial0/1/1
ip address 192.168.50.2 255.255.255.0
clock rate 64000
no shutdown
!
exit
ip route 192.168.1.0 255.255.255.0 s0/1/0
ip route 192.168.0.0 255.255.255.0 s0/1/0
ip route 192.168.3.0 255.255.255.0 s0/1/0
ip route 192.168.4.0 255.255.255.0 s0/0/1

hostname sicuani
!
!
!
!
interface FastEthernet0/0
ip address 192.168.3.1 255.255.255.0
no shutdown
!
interface Serial0/1/1
ip address 192.168.20.2 255.255.255.0
clock rate 64000
no shutdown
!
interface Serial0/0/1
ip address 192.168.70.2 255.255.255.0
clock rate 64000
!
no shutdown
interface Serial0/1/0

ip address 192.168.50.1 255.255.255.0


!
no shutdown
interface Serial0/0/0
ip address 192.168.30.1 255.255.255.0
!
no shutdow
interface Serial0/1/0
ip address 192.168.60.2 255.255.255.0
clock rate 64000
!
no shutdown
interface Serial0/0/0

ip address 192.168.40.1 255.255.255.0


!
no shutdown
exit
ip route 192.168.1.0 255.255.255.0 s0/1/1
ip route 192.168.0.0 255.255.255.0 s0/0/0
ip route 192.168.2.0 255.255.255.0 s0/0/0
ip route 192.168.4.0 255.255.255.0 s0/0/0

hostname larapa
!

spanning-tree mode pvst


!
!
!
!
interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 192.168.70.1 255.255.255.0
!
interface Serial0/1/0
ip address 192.168.60.1 255.255.255.0
!
interface Serial0/1/1
ip address 192.168.10.1 255.255.255.0
clock rate 64000
!
no shutdown
exit
ip route 192.168.1.0 255.255.255.0 s0/1/0
ip route 192.168.2.0 255.255.255.0 s0/1/0
ip route 192.168.3.0 255.255.255.0 s0/1/0
ip route 192.168.4.0 255.255.255.0 s0/1/0

You might also like