Download as pdf or txt
Download as pdf or txt
You are on page 1of 6

NetworkPlus Training Center

HCIA Lab
Version 1.0

By: Ismail Ibrahim


GRE
Lab# 8
GRE
Objective
As a result of this lab section, you should achieve the
following tasks:
• Configure a tunnel interface.
• Configure static routing with GRE.
• Configure dynamic routing with GRE.
Tasks
Topology:

Step 1 Configure IP addresses on each router as the following.

[AR1]interface g0/0/0

[AR1-GigabitEthernet0/0/0]ip address 15.0.0.1 8

[AR1-GigabitEthernet0/0/0]quit

[AR1]interface g0/0/1

[AR1-GigabitEthernet0/0/1]ip address 192.168.1.1 24

[AR1-GigabitEthernet0/0/1]quit

[AR1]ip route-static 0.0.0.0 0 15.0.0.2


AR1 tunnel configuration.
[AR1]interface Tunnel 0/0/1

[AR1-Tunnel0/0/1]ip address 30.0.0.1 24

[AR1-Tunnel0/0/1]tunnel-protocol gre

[AR1-Tunnel0/0/1]source 15.0.0.1

[AR1-Tunnel0/0/1]destination 25.0.0.2

Step 1 Configure RIP and advertise the following networks (192.168.1.0-


30.0.0.0)

[AR1]rip

[AR1-rip-1]version 2

[AR1-rip-1]network 192.168.1.0

[AR1-rip-1]network 30.0.0.0

AR2 basic configuration.

[AR2]interface g0/0/0

[AR2-GigabitEthernet0/0/0]ip address 25.0.0.2 8

[AR2-GigabitEthernet0/0/0]quit

[AR2]interface g0/0/1

[AR2-GigabitEthernet0/0/1]ip address 192.168.2.1 24

[AR2-GigabitEthernet0/0/1]quit

[AR2]ip route-static 0.0.0.0 0 25.0.0.1


AR2 tunnel configuration.
[AR2]interface Tunnel 0/0/1

[AR2-Tunnel0/0/1]ip address 30.0.0.2 24

[AR2-Tunnel0/0/1]tunnel-protocol gre

[AR2-Tunnel0/0/1]source 25.0.0.2

[AR2-Tunnel0/0/1]destination 15.0.0.1

AR2 RIP configuration.

[AR2]rip

[AR2-rip-1]version 2

[AR2-rip-1]network 192.168.2.0

[AR2-rip-1]network 30.0.0.0

Bing should work between two LANs.

You might also like