Download as docx, pdf, or txt
Download as docx, pdf, or txt
You are on page 1of 8

Command Config:

!
Interface GigabitEthernet 0/1
description NAME
switchport access vlan 1
speed auto
duplex auto
media type rj45
!
Command Verify: show interfaces status

Command Config:
!
Interface GigabitEthernet 0/1
description NAME
switchport mode trunk <or> switchport mode dynamic desirable
switchport trunk native vlan 1006
switchport trunk allow vlan 1-4094
!
Command Verify: show interfaces trunk

Command Verify: show interfaces … …


Command Verify: show interfaces f0/1 counters

Command Verify: show mac address-table dynamic

Command Verify: show mac address-table aging-time

Command Verify: show mac address-table count


Command Config:
!
Interface fastethernet 0/23
switchport mode access
switchport access vlan 1
switchport port-security
switchport port-security maximum 1
switchport port-security mac-address hhhh.hhhh.hhhh <or> switchport port-security mac-address sticky
switchport port-security violation restrict
!
Command Verify: show port-security
!
Command Verify: show port-security interface … …

Command Config:
!
crypto key generate rsa
!
Command Verify: show crypto key mypubkey rsa:

Command Config:
!
Ip ssh version 2
!
Command Verify: show ip ssh

Command Config:
!
line vty 0 4
transport input ssh
transport output ssh
!
Command Verify: show ssh

Command Config:
!
username dpereira secret 5 $1$eRhz$url04/hi2qpk$jUYc2
!
line vty 0 4
login local
transport input ssh
transport output ssh
!
Command Verify: show users

Command Clear# clear line vty …

Command Config:
!
interface FastEthernet0/1
ip dhcp client hostname C1841
ip address dhcp
duplex auto
speed auto
no cdp enable
!
Command Verify: show dhcp lease
Command Config:
!
ip dhcp excluded-address 192.168.10.1 192.168.10.10
ip dhcp excluded-address 192.168.10.254
!
ip dhcp pool NAME
network 192.168.10.0 255.255.255.0
default-router 192.168.10.3
dns-server 192.168.10.254
lease 0 1
!
Command Verify: show ip dhcp binding

Command Config:
!
Vlan 20
name NAME
!
Command Veritfy: show interfaces vlan
Command Config:
!
ip default-gateway
!
Command Verify: show ip default-gateway

Command Config:
!
Interface fastethernet 0/23
switchport mode access
switchport access vlan 1
switchport port-security
switchport port-security maximum 1
switchport port-security mac-address hhhh.hhhh.hhhh <or> switchport port-security mac-address sticky
switchport port-security violation restrict
!
Command Verify: show port-security
Command Verify: show mac address-table secure

Command Verify: show port-security interface … …

You might also like