P11 - Enrutamiento Multiprotocolo

You might also like

Download as pdf or txt
Download as pdf or txt
You are on page 1of 8

Departamento Informática 1º ASIR

Enrutamiento Multiprotocolo
Implementamos en Packet Tracer:

Configuramos routers por comandos:

eliminamos el comando ip classless porque packet tracer ya lo trae incluido.

Router Rosario:

enable
configure terminal
hostname Rosario
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
no shutdown
interface Serial0/0
ip address 10.0.0.9 255.255.255.252
clock rate 1000000
no shutdown
interface Serial0/1
ip address 10.0.0.13 255.255.255.252
clock rate 1000000
no shutdown
interface Serial0/2
ip address 10.0.0.17 255.255.255.252
clock rate 1000000
no shutdown
interface Serial0/3
ip address 10.0.0.21 255.255.255.252
clock rate 1000000

PAR 1
Departamento Informática 1º ASIR

no shutdown
exit
router eigrp 100
network 10.0.0.12 0.0.0.3
network 192.168.1.0
no auto-summary
exit
router ospf 1
log-adjacency-changes
network 192.168.1.0 0.0.0.255 area 0
network 10.0.0.16 0.0.0.3 area 0
exit
router rip
version 2
passive-interface Serial0/0
passive-interface Serial0/1
passive-interface Serial0/2
network 10.0.0.0
network 192.168.1.0
exit
ip route 192.168.2.0 255.255.255.0 10.0.0.10
end

write memory

Router Estatico:

enable
configure terminal
hostname Estatico
interface FastEthernet0/0
ip address 10.0.0.1 255.255.255.248
no shutdown
interface Serial0/0
ip address 10.0.0.10 255.255.255.252
no shutdown
exit
ip route 192.168.1.0 255.255.255.0 10.0.0.9
ip route 192.168.2.0 255.255.255.0 10.0.0.5
end

write memory

PAR 2
Departamento Informática 1º ASIR

Router EIGRP:

enable
configure terminal
hostname EIGRP
interface FastEthernet0/0
ip address 10.0.0.2 255.255.255.248
no shutdown
interface Serial0/0
ip address 10.0.0.14 255.255.255.252
no shutdown
router eigrp 100
network 10.0.0.0 0.0.0.7
network 10.0.0.12 0.0.0.3
no auto-summary
end

write memory

Router OSPF:

enable
configure terminal
hostname OSPF
interface FastEthernet0/0
ip address 10.0.0.3 255.255.255.248
no shutdown
interface Serial0/0
ip address 10.0.0.18 255.255.255.252
no shutdown
router ospf 1
log-adjacency-changes
network 10.0.0.16 0.0.0.3 area 0
network 10.0.0.0 0.0.0.7 area 0
end

write memory

PAR 3
Departamento Informática 1º ASIR

Router RIP:

enable
configure terminal
hostname RIP
interface FastEthernet0/0
ip address 10.0.0.4 255.255.255.248
no shutdown
interface Serial0/0
ip address 10.0.0.22 255.255.255.252
no shutdown
router rip
version 2
network 10.0.0.0
end

write memory

Router Cordoba:

enable
configure terminal
hostname Cordoba
interface FastEthernet0/1
ip address 192.168.2.1 255.255.255.0
no shutdown
interface FastEthernet0/0
ip address 10.0.0.5 255.255.255.248
no shutdown
router eigrp 100
network 192.168.2.0
network 10.0.0.0 0.0.0.7
no auto-summary
router ospf 1
log-adjacency-changes
network 192.168.2.0 0.0.0.255 area 0
network 10.0.0.0 0.0.0.7 area 0
router rip
version 2
network 10.0.0.0
network 192.168.2.0
end

write memory

PAR 4
Departamento Informática 1º ASIR

Comprobamos su funcionamiento:

Tabla de rutas del router córdoba:


10.0.0.0/8 is variably subnetted, 5 subnets, 2 masks
C 10.0.0.0/29 is directly connected, FastEthernet0/0
R 10.0.0.8/30 [120/2] via 10.0.0.4, 00:00:16, FastEthernet0/0
D 10.0.0.12/30 [90/20514560] via 10.0.0.2, 00:01:04, FastEthernet0/0
O 10.0.0.16/30 [110/65] via 10.0.0.3, 00:00:38, FastEthernet0/0
R 10.0.0.20/30 [120/1] via 10.0.0.4, 00:00:16, FastEthernet0/0
D 192.168.1.0/24 [90/20517120] via 10.0.0.2, 00:01:04, FastEthernet0/0
C 192.168.2.0/24 is directly connected, FastEthernet0/1

Si apagamos el router "Estático", sigue funcionando a través de los demás


routers con protocolos dinámicos.

Tabla de rutas del router córdoba con router EIGRP apagado:

C 10.0.0.0/29 is directly connected, FastEthernet0/0


R 10.0.0.12/30 is possibly down, routing via 10.0.0.4, FastEthernet0/0
O 10.0.0.16/30 [110/65] via 10.0.0.3, 00:14:54, FastEthernet0/0
R 10.0.0.20/30 [120/1] via 10.0.0.4, 00:00:20, FastEthernet0/0
O 192.168.1.0/24 [110/66] via 10.0.0.3, 00:14:54, FastEthernet0/0
C 192.168.2.0/24 is directly connected, FastEthernet0/1

Ha desaparecido de su tabla la ruta aprendida por EIGRP (D) pero todo sigue
funcionando.

Tabla de rutas del router córdoba con router OSPF apagado:

10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks


C 10.0.0.0/29 is directly connected, FastEthernet0/0
R 10.0.0.12/30 is possibly down, routing via 10.0.0.4, FastEthernet0/0
R 10.0.0.16/30 is possibly down, routing via 10.0.0.4, FastEthernet0/0
R 10.0.0.20/30 [120/1] via 10.0.0.4, 00:00:06, FastEthernet0/0
R 192.168.1.0/24 [120/2] via 10.0.0.4, 00:00:06, FastEthernet0/0
C 192.168.2.0/24 is directly connected, FastEthernet0/1

Observamos que ha desaparecido las rutas aprendidas por OSPF (O).

PAR 5
Departamento Informática 1º ASIR

Tabla de rutas del router córdoba con router RIP apagado:

C 10.0.0.0/29 is directly connected, FastEthernet0/0


R 10.0.0.20/30 is possibly down, routing via 10.0.0.4, FastEthernet0/0
R 192.168.1.0/24 is possibly down, routing via 10.0.0.4, FastEthernet0/0
C 192.168.2.0/24 is directly connected, FastEthernet0/1

Vemos que se ha eliminado las rutas aprendidas por RIP y sólo nos muestra
las rutas que creamos al configurar RIP en dicho router.

Otra forma de comprobación:

-Ahora deshabilitamos las interfaces del Router Static.

-A continuación desde el PC1 de Cordoba hacemos un tracert al PC0 de


Rosario:

PAR 6
Departamento Informática 1º ASIR

Podemos ver que no llega.

-A continuación desde el PC0 de Rosario hacemos un tracert al PC1 de


Cordoba:

Podemos ver que no llega.

-Para solucionar el problema, accedemos al Router Cordoba y:


Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#no ip route 192.168.1.0 255.255.255.0 10.0.0.1
-Volvemos a haecr la traza desde Cordoba a Rosario y vemos como la traza se
completa:

-Ahora apagamos las interfaces del Router EIGRP.

-Volvemos a hacer una traza desde el PC1 de Cordoba al PC0 de Rosario:

Podemos apreciar que en el 3º salto tomó otro camino, para llegar y


completar la traza.

PAR 7
Departamento Informática 1º ASIR

-Ahora apagamos las interfaces del Router EIGRP.

-Volvemos a hacer una traza desde el PC1 de Cordoba al PC0 de Rosario:

Podemos apreciar que en el 2º y 3º salto toma otra ruta, para llegar y


completar la traza.

PAR 8

You might also like