Download as doc, pdf, or txt
Download as doc, pdf, or txt
You are on page 1of 2

Bot telegram hotspot

Copy paste di user profile > script > dibawah code mikhmon

On login

:local nama "$user";

:local ips [/ip hotspot active get [find user="$nama"] address];

:local Mwp [/ip hotspot user get [find name="$user"] uptime];

:local Mpkt [/ip hotspot user get [find name="$user"] profile];

:local mac [/ip hotspot active get [find user="$nama"] mac-address];

:local host [/ip dhcp-server lease get [find address="$ips"] host-name];

:local lby [/ip hotspot active get [find user="$nama"] login-by];

:local limit [/ip hotspot active get [find user="$nama"] limit-bytes-total];

:local useraktif [/ip hotspot active print count-only];

/tool fetch url="https://api.telegram.org/bot104800:AAEsX6SqQ73s1KiB2dlDXbDvJPM/


sendMessage?chat_id=104758273&text= <<===Masuk Wara Network===>> %0AVocer
: $nama%0APaket : $Mpkt%0AIP Address : $ips %0AMac Address : $mac
%0ADevice : $host%0AWaktu Terpakai : $Mwp%0Alogin-by : $lby
%0ATerhubung : $useraktif user" mode=http keep-result=no;

On log out

:local mac $"mac-address";

:local Mwp [/ip hotspot user get [find name="$user"] uptime];

:local Mpkt [/ip hotspot user get [find name="$user"] profile];

:local Md [/ip hotspot user get [find name="$user"] bytes-in];

:local Mu [/ip hotspot user get [find name="$user"] bytes-out];

:local Mt [((($Md)+($Mu))/1048576)];
:local Ma [/ip hotspot active print count-only];

/tool fetch
url="https://api.telegram.org/bot10400:AAEsX6SqQ73s1KiB2dDXbDvM/sendMessage?
chat_id=104713212&text=<<=== Keluar Wara Network===>> %0AVocer :$user %0AIP
Address : $address%0AMac Address : $mac%0APaket : $Mpkt
%0AWaktu Terpakai : $Mwp%0AKuota Terpakai : $Mt Mb%0AUsers Online : $Ma Users"
mode=http keep-result=no}

Warna merah : ganti api bot telegram anda

Chat id : ganti chat id bot telegram anda

Untuk mengetahui chat id telegram

http://api.telegram.org/botISI-TOKEN-BOT-ANDA/getUpdates

You might also like