Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 5

interface FastEthernet0/4

!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 172.16.10.13 255.255.255.240
no ip route-cache
!
ip default-gateway 172.16.1.14
ip http server
ip http secure-server
!
!
control-plane
!
banner motd ^CC
DANGER DANGER DANGER WILL ROBINSON^C
!
line con 0
password 7 13061E010803
login
line vty 0 4
password 7 13061E010803
login
line vty 5 15
login
!
end

s1#
s1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
s1(config)#ip domain cisco.com
^
% Invalid input detected at '^' marker.

s1(config)#ip domain-name cisco.com


s1(config)#crypto key gen rsa general-keys modulus 1024
The name for the keys will be: s1.cisco.com

% The key modulus size is 1024 bits


% Generating 1024 bit RSA keys, keys will be non-exportable...[OK]

s1(config)#username bob secret cisco


s1(config)#line vty 0 4
s1(config-line)#login local
s1(config-line)#trans input ssh
s1(config-line)#exit
s1(config)#wr
% Incomplete command.

s1(config)#^Z
s1#wr
*Mar 1 02:27:51.732: %SYS-5-CONFIG_I: Configured from console by consol
% No connections open
s1#wr
Building configuration...
[OK]
s1#show run
Building configuration...

Current configuration : 3405 bytes


!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname s1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$xePB$INeR.J./zCuNVCnKvG.my0
!
username admin password 7 110A15040401
username bob secret 5 $1$fjGc$WbYuVXyksadOfAz1/J1jR/
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
no ip domain-lookup
ip domain-name cisco.com
login block-for 120 attempts 3 within 60
!
!
crypto pki trustpoint TP-self-signed-1752809984
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1752809984
revocation-check none
rsakeypair TP-self-signed-1752809984
!
!
crypto pki certificate chain TP-self-signed-1752809984
certificate self-signed 01
30820247 308201B0 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31373532 38303939 3834301E 170D3933 30333031 30323037
32355A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 37353238
30393938 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100D169 51945FBA 583B3D53 4C3455E3 7A586644 4C0CCA64 6D532304 6B283B5B
8C925185 407406A4 0C4E9D73 A8FD128C 47242157 B2DD5037 68ED7C6D 5AB54583
BEFDFCFB D5341061 4C21D069 466D00D8 A9876B4B DA72C4D5 D87A5789 59C2881D
690F8AB3 DC597043 299B3A19 C3E524C6 E2FB0787 7BB62DD1 092E0D32 532733BF
A3D70203 010001A3 6F306D30 0F060355 1D130101 FF040530 030101FF 301A0603
551D1104 13301182 0F73312E 63636E61 2D6C6162 2E636F6D 301F0603 551D2304
18301680 1483BB46 DBF71226 B4B22699 796097FA 0ACA1555 18301D06 03551D0E
04160414 83BB46DB F71226B4 B2269979 6097FA0A CA155518 300D0609 2A864886
F70D0101 04050003 818100AC D9167800 BC25EA6E CBF7121B 45A1F89C 255B5379
65EA997B 24008DCA B2A17C3E ACE7F2A2 6CC0B689 B5343310 B5174955 4595E599
A5F12C96 33D1A5B3 3EF9F58A 6B8E993A 104751B8 0BE08AF6 3C83D71A 7B269449
770E6037 C3978395 AB78D876 36B18471 6A29C27D E31D623B F82B7970 23163046
3AA89A72 96216A65 528FB9
quit
!
!
!
!
!
spanning-tree mode pvst
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 172.16.10.13 255.255.255.240
no ip route-cache
!
ip default-gateway 172.16.1.14
ip http server
ip http secure-server
!
!
control-plane
!
banner motd ^CC
DANGER DANGER DANGER WILL ROBINSON^C
!
line con 0
password 7 13061E010803
login
line vty 0 4
password 7 13061E010803
login local
transport input ssh
line vty 5 15
login
!
end

s1#

You might also like