Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 1

+============================================================+

[ AUTO LOGIN WMS REGULER / WMS LITE TARBARU 2022 ]


[ FUNGSI TAMBAHAN ADA AUTO CHANGE MAC ADDRESS ]
[ INFO KONTAK WA 0857-1350-4459 ]
+============================================================+

# Simpan Pada Menu Script Dengan Nama wms


:local jalur "";
:local username "";
:local password "";
:local gwid "";
:local wlanid "";
:local ip [:pick [:ip address get [:ip addres find interface=$jalur] address] 0
([:len [:ip address get [:ip addres find interface=$jalur] address]]-3) ];
:local mac [/interface wireless get [ find default-name=$jalur] mac-address];
:tool fetch mode=https http-header-field="Content-Type: application/x-www-form-
urlencoded; charset=UTF-8,User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64)
AppleWebKit/537.36,Referer: https://welcome2.wifi.id" http-method=post http-
data="username=$username&password=$password"
url="https://welcome2.wifi.id/wms/auth/authnew/autologin/quarantine.php\?
ip=$ip&gw_id=$gwid&mac=$mac&username=$username&password=$password&redirect=&wlan=$w
lanid";

# Simpan Pada Menu Scheduler Dengan Durasi Minimal 1 Menit


:if ([:ping 8.8.8.8 count=5 interface=wlan1]=0) do={
:interface wireless set wlan1 mac-address=("13:FE:1B:" . [/system clock get
time]);
:delay 30
:system script run wms;
:delay 10
:system script run wms;
:delay 10
:system script run wms;
}

You might also like