Test

You might also like

Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 4

Router ISP

>enable
>configure terminal
>interface fastEthenet 4/0
>ip address 10.1.1.1 255.255.255.0
>no shutdown
>exit
>ip route 10.1.3.0 255.255.255.0 10.1.1.2
>ip route 10.1.4.0 255.255.255.0 10.1.1.2
>ip route 192.168.3.0 255.255.255.0 10.1.1.2
>ip route 192.168.4.0 255.255.255.0 10.1.1.2
>ip route 192.168.5.0 255.255.255.0 10.1.1.2
>ip route 192.168.6.0 255.255.255.0 10.1.1.2
>ip route 192.168.7.0 255.255.255.0 10.1.1.2
>ip route 192.168.8.0 255.255.255.0 10.1.1.2
>exit
>show run
>wr
>copy run start-up
-----------------------------------------------------------------
Router CAT
>enable
>configure terminal
>interface fastEthenet 4/0
>ip address 10.1.1.2 255.255.255.0
>no shutdown
>exit
>interface fastEthenet 5/0
>ip address 10.1.4.1 255.255.255.0
>no shutdown
>exit
>interface fastEthenet 0/0
>ip address 10.1.3.1 255.255.255.0
>no shutdown
>exit
>ip route 10.1.1.0 255.255.255.0 10.1.1.2
>ip route 192.168.3.0 255.255.255.0 10.1.3.2
>ip route 192.168.4.0 255.255.255.0 10.1.3.2
>ip route 192.168.5.0 255.255.255.0 10.1.3.2
>ip route 192.168.6.0 255.255.255.0 10.1.3.2
>ip route 192.168.7.0 255.255.255.0 10.1.4.2
>ip route 192.168.8.0 255.255.255.0 10.1.4.2
>exit
>show run
>wr
>copy run start-up
-----------------------------------------------------------------
Router A
>enable
>configure terminal
>interface fastEthenet 0/0
>ip address 10.1.3.2 255.255.255.0
>no shutdown
>exit
>interface fastEthenet 0/1
>ip address 192.168.3.1 255.255.255.0
>no shutdown
>exit
>ip route 10.1.1.0 255.255.255.0 10.1.3.1
>ip route 10.1.4.0 255.255.255.0 10.1.3.1
>ip route 192.168.4.0 255.255.255.0 192.168.3.2
>ip route 192.168.5.0 255.255.255.0 192.168.3.3
>ip route 192.168.6.0 255.255.255.0 192.168.3.4
>ip route 192.168.7.0 255.255.255.0 10.1.3.1
>ip route 192.168.8.0 255.255.255.0 10.1.3.1
>ip dhcp pool net
(DHCP)>network 192.168.3.0 255.255.255.0
(DHCP)>default 192.168.3.1
(DHCP)>dns-server 192.168.3.253
>exit
>ip dhcp excluded address 192.168.3.0 192.168.3.4
>ip dhcp excluded address 192.168.3.253 192.168.3.255
>exit
>show run
>wr
>copy run start-up
---------------------------------------------------------------------
Router B
>enable
>configure terminal
>interface fastEthenet 4/0
>ip address 10.1.4.2 255.255.255.0
>no shutdown
>exit
>interface fastEthenet 0/0
>ip address 192.168.7.1 255.255.255.0
>no shutdown
>exit
>ip route 10.1.1.0 255.255.255.0 10.1.4.1
>ip route 10.1.3.0 255.255.255.0 10.1.4.1
>ip route 192.168.3.0 255.255.255.0 10.1.4.1
>ip route 192.168.4.0 255.255.255.0 10.1.4.1
>ip route 192.168.5.0 255.255.255.0 10.1.4.1
>ip route 192.168.6.0 255.255.255.0 10.1.4.1
>ip route 192.168.8.0 255.255.255.0 192.168.7.1
>ip dhcp pool net
(DHCP)>network 192.168.7.0 255.255.255.0
(DHCP)>default 192.168.7.1
(DHCP)>dns-server 192.168.7.253
>exit
>ip dhcp excluded address 192.168.7.0 192.168.7.1
>ip dhcp excluded address 192.168.7.253 192.168.7.255
>exit
>show run
>wr
>copy run start-up
-----------------------------------------------------------------------
Router AIS
>enable
>configure terminal
>interface fastEthenet 0/0
>ip address 192.168.3.2 255.255.255.0
>no shutdown
>exit
>interface fastEthenet 0/1
>ip address 192.168.4.1 255.255.255.0
>no shutdown
>exit
>ip route 10.1.1.0 255.255.255.0 192.168.3.1
>ip route 10.1.3.0 255.255.255.0 192.168.3.1
>ip route 10.1.4.0 255.255.255.0 192.168.3.1
>ip route 192.168.5.0 255.255.255.0 192.168.3.1
>ip route 192.168.6.0 255.255.255.0 192.168.3.1
>ip route 192.168.7.0 255.255.255.0 192.168.3.1
>ip route 192.168.8.0 255.255.255.0 192.168.3.1
>ip dhcp pool net
(DHCP)>network 192.168.4.0 255.255.255.0
(DHCP)>default 192.168.4.1
(DHCP)>dns-server 192.168.4.253
>exit
>ip dhcp excluded address 192.168.4.0 192.168.4.1
>ip dhcp excluded address 192.168.3.253 192.168.3.255
>exit
>show run
>wr
>copy run start-up
-----------------------------------------------------------------------
Router TRUE
>enable
>configure terminal
>interface fastEthenet 0/0
>ip address 192.168.3.3 255.255.255.0
>no shutdown
>exit
>interface fastEthenet 0/1
>ip address 192.168.5.1 255.255.255.0
>no shutdown
>exit
>ip route 10.1.1.0 255.255.255.0 192.168.3.1
>ip route 10.1.3.0 255.255.255.0 192.168.3.1
>ip route 10.1.4.0 255.255.255.0 192.168.3.1
>ip route 192.168.4.0 255.255.255.0 192.168.3.1
>ip route 192.168.6.0 255.255.255.0 192.168.3.1
>ip route 192.168.7.0 255.255.255.0 192.168.3.1
>ip route 192.168.8.0 255.255.255.0 192.168.3.1
>ip dhcp pool net
(DHCP)>network 192.168.5.0 255.255.255.0
(DHCP)>default 192.168.5.1
(DHCP)>dns-server 192.168.5.253
>exit
>ip dhcp excluded address 192.168.5.0 192.168.5.1
>ip dhcp excluded address 192.168.5.253 192.168.5.255
>exit
>show run
>wr
>copy run start-up
-----------------------------------------------------------------------
Router DTAC
>enable
>configure terminal
>interface fastEthenet 0/0
>ip address 192.168.3.4 255.255.255.0
>no shutdown
>exit
>interface fastEthenet 0/1
>ip address 192.168.6.1 255.255.255.0
>no shutdown
>exit
>ip route 10.1.1.0 255.255.255.0 192.168.3.1
>ip route 10.1.3.0 255.255.255.0 192.168.3.1
>ip route 10.1.4.0 255.255.255.0 192.168.3.1
>ip route 192.168.4.0 255.255.255.0 192.168.3.1
>ip route 192.168.5.0 255.255.255.0 192.168.3.1
>ip route 192.168.7.0 255.255.255.0 192.168.3.1
>ip route 192.168.8.0 255.255.255.0 192.168.3.1
>ip dhcp pool net
(DHCP)>network 192.168.6.0 255.255.255.0
(DHCP)>default 192.168.6.1
(DHCP)>dns-server 192.168.6.253
>exit
>ip dhcp excluded address 192.168.6.0 192.168.6.1
>ip dhcp excluded address 192.168.6.253 192.168.6.255
>exit
>show run
>wr
>copy run start-up
-----------------------------------------------------------------------
Router UNINET
>enable
>configure terminal
>interface fastEthenet 0/0
>ip address 192.168.7.2 255.255.255.0
>no shutdown
>exit
>interface fastEthenet 0/1
>ip address 192.168.8.1 255.255.255.0
>no shutdown
>exit
>ip route 10.1.1.0 255.255.255.0 10.1.4.1
>ip route 10.1.3.0 255.255.255.0 10.1.4.1
>ip route 10.1.4.0 255.255.255.0 192.168.7.1
>ip route 192.168.4.0 255.255.255.0 10.1.4.1
>ip route 192.168.5.0 255.255.255.0 10.1.4.1
>ip route 192.168.6.0 255.255.255.0 10.1.4.1
>ip route 192.168.7.0 255.255.255.0 192.168.7.1
>ip dhcp pool net
(DHCP)>network 192.168.8.0 255.255.255.0
(DHCP)>default 192.168.8.1
(DHCP)>dns-server 192.168.8.253
>exit
>ip dhcp excluded address 192.168.8.0 192.168.8.1
>ip dhcp excluded address 192.168.8.253 192.168.8.255
>exit
>show run
>wr
>copy run start-up
-----------------------------------------------------------------------
♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥สอบให้ผา่ นน่ะ♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥

You might also like