Download as docx, pdf, or txt
Download as docx, pdf, or txt
You are on page 1of 12

1 Switch Core 1

1.1 Crear Vlan’s

hostname sw-core1
no ip domain-lookup
do wr
vlan 10
name personal
vlan 20
name jefatura
vlan 30
name auditoria
vlan 40
name gestion
vlan 50
name temporal
vlan 60
name nativa
vlan 70
name servidores
do wr

1.2 Troncales en las interfaces fisicas:


int fa0/1
description enlace troncal core1 hacia core2
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk native vlan 60
switchport trunk allowed vlan 10,20,30,40,50,60,70

int gi0/1
description enlace troncal core1 hacia sw1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk native vlan 60
switchport trunk allowed vlan 10,20,30,40,50,60,70

int gi0/2
description enlace troncal core1 hacia sw2
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk native vlan 60
switchport trunk allowed vlan 10,20,30,40,50,60,70
do wr
1.3 Habilitar Ruteo:
ip routing
do wr
ip route 0.0.0.0 0.0.0.0 7.7.7.2
ip route 0.0.0.0 0.0.0.0 8.8.8.2

1.4 Configuracion SPA bridge root

spa vlan 10,20,30,40,50,60,70 root primary

1.4.1 Configuracion de SVI


int vlan 10
ip add 192.168.10.1 255.255.255.0
ip helper-address 7.7.7.1
description gateway de vlan 10 de personal
standby 10 ip 192.168.10.254
standby 10 priority 150
standby 10 preempt
no shut
do wr

int vlan 20
ip add 192.168.20.1 255.255.255.0
ip helper-address 7.7.7.1
description gateway de vlan 20 de jefatura
standby 20 ip 192.168.20.254
standby 20 priority 150
standby 20 preempt
no shut
do wr

int vlan 30
ip add 192.168.30.1 255.255.255.0
ip helper-address 7.7.7.1
description gateway de vlan 30 de auditoria
standby 30 ip 192.168.30.254
standby 30 priority 150
standby 30 preempt
no shut
do wr

int vlan 40
ip add 192.168.40.1 255.255.255.0
ip helper-address 7.7.7.1
description gateway de vlan 40 de gestion
standby 40 ip 192.168.40.254
standby 40 priority 150
standby 40 preempt
no shut
do wr

int vlan 70
ip add 192.168.70.1 255.255.255.0
ip helper-address 7.7.7.1
description gateway de vlan 70 de servidores
standby 70 ip 192.168.50.254
standby 70 priority 150
standby 70 preempt
no shut
do wr

1.4.2 Configuracion de Puerto Fa0/2:


int f0/2
no switchport
ip add 7.7.7.1 255.255.255.252
no shut
do wr

1.4.3 Moviendo puertos a temporal y apagarlos:


int range fa0/3-24
switchport mode access
switchport access vlan 50
shutdown
do wr

2 Switch Core 2
2.1 Crear Vlan’s

hostname sw-core2
no ip domain-lookup
do wr
vlan 10
name personal
vlan 20
name jefatura
vlan 30
name auditoria
vlan 40
name gestion
vlan 50
name temporal
vlan 60
name nativa
vlan 70
name servidores

do wr

2.2 Troncales en las interfaces fisicas:


int fa0/1
description enlace troncal core2 hacia core1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk native vlan 60
switchport trunk allowed vlan 10,20,30,40,50,60,70

int gi0/1
description enlace troncal core1 hacia sw2
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk native vlan 60
switchport trunk allowed vlan 10,20,30,40,50,60,70

int gi0/2
description enlace troncal core1 hacia sw1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk native vlan 60
switchport trunk allowed vlan 10,20,30,40,50,60,70
do wr

2.3 Habilitar Ruteo:


ip routing
do wr
ip route 0.0.0.0 0.0.0.0 7.7.7.2
ip route 0.0.0.0 0.0.0.0 8.8.8.2
ip route 10.0.0.0 255.255.255.0 7.7.7.2

2.4 Configuracion SPA bridge root

no spa vlan 10,20,30,40,50,60,70 root secondary

2.4.1 Configuracion de SVI

int vlan 10
ip add 192.168.10.2 255.255.255.0
ip helper-address 8.8.8.1
ip helper-address 192.168.50.5
description gateway de vlan 10 de personal
standby 10 ip 192.168.10.254
standby 10 priority 110
no shut
do wr

int vlan 20
ip add 192.168.20.2 255.255.255.0
ip helper-address 8.8.8.1
ip helper-address 192.168.50.5
description gateway de vlan 20 de jefatura
standby 20 ip 192.168.20.254
standby 20 priority 110
no shut
do wr

int vlan 30
ip add 192.168.30.2 255.255.255.0
ip helper-address 8.8.8.1
ip helper-address 192.168.50.5
description gateway de vlan 30 de auditoria
standby 30 ip 192.168.30.254
standby 30 priority 110
no shut
do wr

int vlan 40
ip add 192.168.40.2 255.255.255.0
ip helper-address 192.168.50.5
ip helper-address 8.8.8.1
description gateway de vlan 40 de gestion
standby 40 ip 192.168.40.254
standby 40 priority 110
no shut
do wr

int vlan 50
ip add 192.168.50.2 255.255.255.0
ip helper-address 8.8.8.1
ip helper-address 192.168.50.5

description gateway de vlan 70 de servidores


standby 70 ip 192.168.70.254
standby 70 priority 110
no shut
do wr

2.4.2 Configuracion de Puerto Fa0/2:

int fa0/24
no switchport
ip add 8.8.8.1 255.255.255.252
no shut
do wr

2.5 Interfaces Fisicas para Vlan 70

interface fast 0/10


switchport mode access
switchport access vlan 70
description server dhcp
spanning-tree portfast
spanning-tree bpduguard enable
no shut

2.5.1 Moviendo puertos a temporal y apagarlos:


int range fa0/2-9,fa0/11 -23
switchport mode access
switchport access vlan 50
shutdown
do wr

3 Switch SW1
3.1 Crear Vlan’s

hostname sw1
no ip domain-lookup
do wr
vlan 10
name personal
vlan 20
name jefatura
vlan 30
name auditoria
vlan 40
name gestion
vlan 50
name temporal
vlan 60
name nativa
vlan 70
name servidores

do wr

3.2 Troncales en las interfaces fisicas:

int gi0/1
description enlace troncal sw1 hacia core 1
switchport mode trunk
switchport trunk native vlan 60
switchport trunk allowed vlan 10,20,30,40,50,60,70

int gi0/2
description enlace troncal sw1 hacia core 2
switchport mode trunk
switchport trunk native vlan 60
switchport trunk allowed vlan 10,20,30,40,50,60,70

do wr

3.3 Etherchannel
int range fa0/1, fa0/2
channel-group 1 mode active

int range fa0/16-17


channel-group 2 mode active

3.3.1 (puertos 1-2)


int port-channel 1
switchport mode trunk
switchport trunk native vlan 60
switchport trunk allowed vlan 10,20,30,40,50,60,70
do wr

3.3.2 (puertos 21-22)


int port-channel 2
switchport mode trunk
switchport trunk native vlan 60
switchport trunk allowed vlan 10,20,30,40,50,60,70
do wr
3.4 Configuracion SVI SW1

interface vlan 40
description ip de gestion remota
ip add 192.168.40.3 255.255.255.0
ip default-gateway 192.168.40.254
no shutdown

3.4.1 Configuracion de puertos con portfast y bpduguard y accesso a su respectiva Vlan

int range fa0/5-6


switchport access vlan 10
switchport mode access
description pc de vlan 10 de personal
spanning-tree portfast
spanning-tree bpduguard enable
no shutdown

3.5 Moviendo puertos a vlan 50 y apagarlos.

int range fa0/3-4, fa0/7-15, fa0/18-24


switchport mode access
switchport access vlan 50
spanning-tree portfast
spanning-tree bpduguard enable
shutdown

4 Switch SW2:
4.1 Crear Vlan’s

hostname sw2
no ip domain-lookup
do wr
vlan 10
name personal
vlan 20
name jefatura
vlan 30
name auditoria
vlan 40
name gestion
vlan 50
name temporal
vlan 60
name nativa
vlan 70
name servidores
do wr

4.2 Troncales en las interfaces fisicas:

int gi0/1
description enlace troncal sw2 hacia core 2
switchport mode trunk
switchport trunk native vlan 60
switchport trunk allowed vlan 10,20,30,40,50,60,70

int gi0/2
description enlace troncal sw2 hacia core 1
switchport mode trunk
switchport trunk native vlan 60
switchport trunk allowed vlan 10,20,30,40,50,60,70

do wr

4.3 Etherchannel

int range fa0/16-17


channel-group 2 mode active

int range fa0/9-10


channel-group 3 mode active

4.3.1 (puertos 16-17)


int port-channel 2
switchport mode trunk
switchport trunk native vlan 60
switchport trunk allowed vlan 10,20,30,40,50,60,70
do wr

4.3.2 (puertos 9-10)


int port-channel 3
switchport mode trunk
switchport trunk native vlan 60
switchport trunk allowed vlan 10,20,30,40,50,60,70
do wr

4.4 Configuracion SVI SW1

interface vlan 40
description ip de gestion remota
ip add 192.168.40.4 255.255.255.0
no shutdown
ip default-gateway 192.168.40.254

4.4.1 Configuracion de puertos con portfast y bpduguard y accesso a su respectiva Vlan

int range fa0/5-6


switchport access vlan 30
switchport mode access
description pc de vlan 30 de auditoria
spanning-tree portfast
spanning-tree bpduguard enable
no shutdown

4.5 Moviendo puertos a vlan 50 y apagarlos.

int range fa0/3-4, fa0/7-15, fa0/18-24


switchport mode access
switchport access vlan 50
spanning-tree portfast
spanning-tree bpduguard enable
shutdown

5 Switch SW3:
5.1 Crear Vlan’s

hostname sw3
no ip domain-lookup
do wr
vlan 10
name personal
vlan 20
name jefatura
vlan 30
name auditoria
vlan 40
name gestion
vlan 50
name temporal
vlan 60
name nativa
vlan 70
name servidores
do wr

5.2 Etherchannel

int range fa0/1-2


channel-group 1 mode active
int range fa0/9-10
channel-group 3 mode active

5.2.1 (puertos 1-2)


int port-channel 1
switchport mode trunk
switchport trunk native vlan 60
switchport trunk allowed vlan 10,20,30,40,50,60,70
do wr

5.2.2 (puertos 9-10)


int port-channel 3
switchport mode trunk
switchport trunk native vlan 60
switchport trunk allowed vlan 10,20,30,40,50,60,70
do wr

5.3 Configuracion SVI SW1

interface vlan 40
description ip de gestion remota
ip add 192.168.40.5 255.255.255.0
no shutdown
Ip default-gateway 192.168.40.254

5.3.1 Configuracion de puertos con portfast y bpduguard y accesso a su respectiva Vlan

int range fa0/12-13


switchport access vlan 20
switchport mode access
description PC de Vlan 20 de Jefatura
spanning-tree portfast
spanning-tree bpduguard enable
no shutdown

5.4 Moviendo puertos a vlan 50 y apagarlos.

int range fa0/3-8, fa0/11, fa0/14-24, gi0/1-2


switchport mode access
switchport access vlan 50
spanning-tree portfast
spanning-tree bpduguard enable
shutdown

6 Router
hostname r1
no ip domain-lookup
do wr

6.1 Asinacion de IP’s a puertos:

int gi0/2
ip add 7.7.7.2 255.255.255.252
no shut
do wr

int gi0/1
ip add 8.8.8.2 255.255.255.252
no shut
do wr

int gi0/0
ip add 10.0.0.1 255.255.255.0
no shut
do wr

ip route 0.0.0.0 0.0.0.0 10.0.0.1


ip route 0.0.0.0 0.0.0.0 7.7.7.1
ip route 0.0.0.0 0.0.0.0 8.8.8.1

You might also like