Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 3

!

version 15.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname EMPRESA-USA
!
!
!
enable secret 5 $1$mERr$K7gtRHYz6Rs6FDi0T.ud90
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
username soporte privilege 15 password 7 0822455D0A1613121C5B58
!
!
crypto isakmp policy 10
encr aes 256
authentication pre-share
group 2
!
crypto isakmp key hamburguesas address 201.70.150.58
!
!
!
crypto ipsec transform-set LANtoLAN esp-aes esp-sha-hmac
!
crypto map CMAP 10 ipsec-isakmp
set peer 201.70.150.58
set transform-set LANtoLAN
match address VPN
!
!
!
!
ip ssh version 2
ip ssh time-out 30
no ip domain-lookup
ip domain-name internet.com
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0/0
description WAN-INTERNET-ISP
ip address 196.20.110.18 255.255.255.248
ip nat outside
duplex auto
speed auto
crypto map CMAP
!
interface GigabitEthernet0/0/1
description TRONCAL RED LAN
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0/1.5
description PRESIDENCIA
encapsulation dot1Q 5
ip address 192.168.5.1 255.255.255.0
ip access-group PRESIDENCIA in
ip nat inside
!
interface GigabitEthernet0/0/1.6
description TECNOLOGIA
encapsulation dot1Q 6
ip address 192.168.6.1 255.255.255.0
ip nat inside
!
interface GigabitEthernet0/0/1.7
description ADMINISTRACION
encapsulation dot1Q 7
ip address 192.168.7.1 255.255.255.0
ip nat inside
!
interface GigabitEthernet0/0/2
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip nat inside source list NAT interface GigabitEthernet0/0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 196.20.110.17
!
ip flow-export version 9
!
!
ip access-list extended NAT
permit ip 192.168.5.0 0.0.0.255 any
deny ip 192.168.6.0 0.0.0.255 192.168.21.0 0.0.0.255
permit ip 192.168.6.0 0.0.0.255 any
permit ip 192.168.7.0 0.0.0.255 any
ip access-list extended PRESIDENCIA
deny tcp host 192.168.5.10 host 197.30.115.25 eq 22
permit tcp host 192.168.5.10 any
permit ip 192.168.5.0 0.0.0.255 any
ip access-list extended TECNOLOGIA
ip access-list extended ADMINISTRACION
ip access-list extended VPN
permit ip 192.168.6.0 0.0.0.255 192.168.21.0 0.0.0.255
!
!
!
!
!
!
line con 0
exec-timeout 25 0
password 7 08225F470A1613121C5B5D
logging synchronous
login local
!
line aux 0
!
line vty 0 4
exec-timeout 25 0
password 7 0822455D0A1613121C5B5E
login local
transport input ssh
line vty 5 15
exec-timeout 25 0
password 7 0822455D0A1613121C5B5E
login local
transport input ssh
!
!
!
end

You might also like