Exam

You might also like

Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 3

Router A

enable
config t
hostname RouterA

enable secret cisco

interface serial 0/0/0


ip address 182.80.0.1 255.255.0.0
no shut
exit

interface fa 0/0
ip address 192.168.10.1 255.255.255.0
ip dhcp pool DHCP_SERVER
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 8.8.8.8
lease 7
exit

router rip
version 2
no auto-summary
network 182.80.0.0
network 192.168.10.0
exit

interface GigabitEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0

Router B
enable
config t
hostname RouterB

enable secret cisco

interface serial 0/0/0


ip address 182.80.0.2 255.255.0.0
no shut
exit

interface fa 0/0
ip address 192.168.20.1 255.255.255.0
no shut
exit

router rip
version 2
no auto-summary
network 182.80.0.0
network 192.168.20.0
exit

enable password cisco


line vty 0 4
password cisco
login

Switch A
enable
config t
hostname SWA
vlan 10
name vlan10
interface fa 0/3
switchport mode access
switchport access vlan 10
exit

interface fa 0/3
switchport mode trunk

Switch B
enable
config t
hostname SWB
vlan 10
name vlan10
interface fa 0/3
switchport mode access
switchport access vlan 10
exit

interface fa 0/3
switchport mode trunk

Switch C
enable
config t
hostname SWC
vlan 20
name vlan20
interface fa 0/2
switchport mode access
switchport access vlan 20
exit

interface GigabitEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0

line vty 0 15
transport input ssh
login local

crypto key generate rsa usage-keys label myrouter-key modulus 2048

ip ssh version 2
ip ssh time-out 60
ip ssh authentication-retries 3
username your_username privilege 15 secret your_password

You might also like