Download as docx, pdf, or txt
Download as docx, pdf, or txt
You are on page 1of 2

CISCO Basic Troubleshooting

 After entering ssh credentials you might encounter for some switches the mode is user ‘>’ not the
privilege mode ‘#’. Enable command will get you to the privilege mode and (conf t) is a global
configuration mode.

C13>enable
C13#conf t
C13(config)#

 To view the configuration of an interface

description 13/190
switchport access vlan 161
switchport mode access
switchport port-security violation restrict
switchport port-security mac-address sticky
switchport port-security mac-address sticky
switchport port-security
end

 To reset the port or PC swapped

C13#conf t
C13(config)#int g 1/0/30
C13(config-if)#no switchport port-security mac-address sticky
C13(config-if)#end
C13#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
C13#sh run int g 1/0/30
Building configuration...

Current configuration : 297 bytes


!
interface GigabitEthernet1/0/30
description 13/190
switchport access vlan 161
switchport mode access
switchport port-security violation restrict
switchport port-security mac-address sticky
switchport port-security
end

 Show interface description and using “include” to fetch the specific information

C04#sh int des


Interface Status Protocol Description
Gi1/0/2 up up 04/891 WIFI KD-2_2534
Gi1/0/3 up up 04/126
Gi1/0/4 up up 04/888 WIFI KD-2_2522
Gi1/0/6 up up 04/889 WIFI KD-2_2523n
Gi1/0/8 up up 04/890 WIFI KD-2_2535
Gi1/0/9 up up 04/887 WIFI KD-2_2515A
C13#sh int des | include 13/190
Gi1/0/30 up up 13/190

 Configure an interface for new ports

C13#conf t
Enter configuration commands, one per line. End with CNTL/Z.
C13(config)#int g 1/0/30
C13(config-if)#description 13/190
C13(config-if)#switchport mode access
C13(config-if)#switchport access vlan 161
C13(config-if)#switchport port-security mac-address sticky
C13(config-if)#switchport port-security violation restrict
C13(config-if)#switchport port-security
C13(config-if)#end
C13#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]

 Remove configuration from an interface (Caution: Be careful)

C13#conf t
Enter configuration commands, one per line. End with CNTL/Z.
C13(config)#default int g 1/0/30
Interface GigabitEthernet1/0/30 set to default configuration

 Enabling and disabling the port(s) also used this to bounce POE enabled devices like cameras and
sip-phones

C13#conf t
Enter configuration commands, one per line. End with CNTL/Z.
C13(config)#int g 1/0/30
C13(config-if)#shutdown
C13(config-if)#end
C13#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]

C13#conf t
Enter configuration commands, one per line. End with CNTL/Z.
C13(config)#int g 1/0/30
C13(config-if)#no shutdown
C13(config-if)#end
C13#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]

You might also like