Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 1

R1:

enable
configure terminal
hostname R1
interface FastEthernet0/0
ip address 128.1.0.1 255.255.0.0
no shutdown
exit
interface Serial0/1/0
ip address 192.168.10.6 255.255.255.252
no shutdown
exit
interface Serial0/1/1
ip address 192.168.10.1 255.255.255.252
no shutdown
exit
ip route 10.10.10.0 255.255.255.0 192.168.10.2
ip route 172.16.1.32 255.255.255.248 192.168.10.5
end

R2:
enable
configure terminal
hostname R2
interface FastEthernet0/0
ip address 10.10.10.1 255.255.255.0
no shutdown
exit
interface Serial0/1/0
ip address 192.168.10.2 255.255.255.252
no shutdown
exit
interface Serial0/1/1
ip address 192.168.10.9 255.255.255.252
no shutdown
exit
ip route 172.16.1.16 255.255.255.240 192.168.10.1
ip route 172.16.1.32 255.255.255.248 192.168.10.10
end

R3:
enable
configure terminal
hostname R3
interface FastEthernet0/0
ip address 172.16.1.33 255.255.255.248
no shutdown
exit
interface Serial0/1/0
ip address 192.168.10.10 255.255.255.252
no shutdown
exit
interface Serial0/1/1
ip address 192.168.10.5 255.255.255.252
no shutdown
exit
ip route 172.16.1.16 255.255.255.240 192.168.10.6
ip route 10.10.10.0 255.255.255.0 192.168.10.9
end

You might also like