Download as pdf or txt
Download as pdf or txt
You are on page 1of 3

COMMANDE CMD (Part 1)

RAYEN BENMASSAOUD 3A55

Router>enable

Router#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#no ip domain lookup

Router(config)#hostname R1

R1(config)#enable secret class

R1(config)#line console 0

R1(config-line)#password cisko

R1(config-line)#login

R1(config-line)#exit

R1(config)#line vty 0 4

R1(config-line)#password cisko

R1(config-line)#login

R1(config-line)#exit

R1(config)#line con 0

R1(config-line)#logging synchronous

R1(config-line)#exit

R1(config)#interface G0/0

R1(config-if)#ip add 192.168.0.1 255.255.255.0

R1(config-if)#no shutdown
R1(config-if)#

%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up

R1(config-if)#exit

R1(config)#int G0/1

R1(config-if)#ip add 192.168.1.1 255.255.255.0

R1(config-if)#no shutdown

R1(config-if)#

%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up

R1(config-if)#exit

R1(config)#int s0/0/0

R1(config-if)#ip add 192.168.2.253 255.255.255.252

R1(config-if)#clock rate 128000

R1(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down

R1(config-if)#exit

R1(config)#router eigrp 1

R1(config-router)#router eigrp 1
R1(config-router)#network 192.168.1.0 0.0.0.255

R1(config-router)#network 192.168.0.0 0.0.0.255

R1(config-router)#network 192.168.2.252 0.0.0.3

R1(config-router)#no auto-summary

R1(config-router)#exit

R2(config)#router eigrp 1

R2(config-router)#network 192.168.2.252 0.0.0.3

R2(config-router)#redistribute static

R2(config-router)#exit

R2(config)#ip route 0.0.0.0 0.0.0.0 209.165.200.225

ISP(config)#ip route 192.168.0.0 255.255.252.0 209.165.200.226

You might also like