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Troubleshooting

Instructor: Miss Sakae Simpson


Troubleshooti
ng
Troubleshooting is a systematic approach to problem
solving that is often used to find and correct issues with
complex machines, electronics, computers and software
systems.
Issue, Possible Causes
Issue andCauses
Possible Solutions
Possible Solutions
System unit does not ❖ Power cable may be loose 1. First check the cable. Unplug it from the computer and
boot or disconnected. the outlet. Re-plug in both sides (computer then outlet)
and try booting computer again.
❖ Power Outlet maybe
Faulty. 2. Check the wall outlet. Plug something else into the
outlet to see if it works. If you are using a surge
❖ Hardware malfunction or protector, try a different outlet.
failure.
3. Turn the system off, wait 30 seconds and then try
again. Listen for beeps and look for onscreen error
messages.

4. If the system still does not boot, report it to the


computer technician, ensuring that you provide as
Issue, Possible Causes and
Issue
Solutions
Possible Causes
Cont.
Possible Solutions
No Picture on display ❖ Monitor may be sleep/hibernate 1. Check if the monitor power button is in the
mode. ‘ON’ position.
2. Check monitor controls, brightness and contrast
❖ Improperly adjusted monitor to ensure they are not at the lowest levels.
controls
3. Check the signal cable; ensure that it is firmly
❖ Loose interface cable.
connected to the VGA/HDMI port on the
system unit.
❖ No power. 4. Check the power cable; to ensure it is firmly
connected to the monitor and the power outlet.
Issue, Possible Causes and
Issue
Solutions Cont.
Possible Causes Possible Solutions
❖ Power cable may be loose. 1. Check if cable power cable is seated properly at (i)
Printer not printing
❖ Interface cable may be the interface with the device and (ii) the power outlet.
loose or disconnected.
❖ Printer maybe out of paper 2. Make sure USB receiver or cable is plugged in
or jammed. correctly.
❖ Printer maybe out of
toner/ink 3. Plug USB receiver or cable into another port.
❖ Door or paper/toner
compartment may be open 4. Check for error messages- paper out, paper jam or
toner out- and refer to manual to rectify

5. Check all doors are firmly closed.


Issue, Possible Causes
and
Issue
Solutions
Possible Causes
Cont.
Possible Solutions
Wireless Keyboard/mouse not ❖ USB receiver loose. 1. Check to ensure USB receiver is
responding. ❖ Battery contacts may be plugged in correctly.
dirty.
❖ Battery may be dead. 2. Plug USB receiver into another
port.

3. Remove the batteries, clean


battery contacts with an eraser,
replace the batteries with a fresh
set.
Battery
Problems
Issue, Possible Causes
and
Issue
Solutions
Possible Causes
Cont.
Possible Solutions
. Battery not charging. ❖ The laptop or mobile 1. Check to ensure power cord is
device shuts off when plugged in correctly.
the power adapter is
unplugged 2. Plug the power cord into another
❖ The device powers off outlet.
soon after use
❖ The battery icon 3. Remove the batteries, clean
indicates that a battery is battery contacts with an eraser.
not detected or found.
❖ The laptop have to 4. Replace the batteries with a new
remain plugging when one.
using.
Issue, Possible Causes
and
Issue
Solutions
Possible Causes
Cont.
Possible Solutions
.Wireless connection not ❖ Wireless radio is off 1. Check if the wireless radio is on:
working. ❖ Wireless Network look for a hardware switch or
adapter not plugged in. special function key on your
❖ No wi-fi device (such as device that can turn the wireless
a router) is in range. radio on or off. If you’re using a
❖ Incorrect wireless USB wireless network adapter,
password entered in make sure it’s plugged in
device. correctly.
2. Try to get closer to the
router/access point; eliminate
interference.
3. Restart or reset the wireless
Issue, Possible Causes
and
Issue
Solutions
Possible Causes
Cont.
Possible Solutions
.Network cable unplugged ❖ Network adapter maybe 1. Turn the computer off and then
errors. malfunctioning. restart to ensure any temporary
❖ Network device driver memory corruption issues are
missing, corrupted or cleared.
out of date. 2. Check both ends of the network
❖ Network cable loose or cable connected to the adapter to
faulty. ensure they are firmly connected
to the network port and that no
part of the cable is frayed or
broken.
References
Campbell, H., & Wood, A. (2020). Information Technology for CSEC
Examinations (Third ed., pp. 253-258). 4 Crinan Street, United Kingston:
Macmillan Education.
Assessment
Link for assessment on Quizizz
will be provided by teacher.
THE END

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