Download as pdf or txt
Download as pdf or txt
You are on page 1of 12

UNIVERSIDAD POLITÉCNICA DEL VALLE DE TOLUCA

NOMBRE DEL PROGRAMA EDUCATIVO:


INGENIERÍA EN TECNOLOGÍAS DE LA INFORMACIÓN

NOMBRE DEL ASIGNATURA:|


RUTEO Y CONMUTACIÓN

NOMBRE DE LA PRÁCTICA:
EXAMENPRÁCTICO U3,.

NOMBRE DE LA UNIDAD DE APRENDIZAJE:


REDES ENRUTADAS Y SEGURIDAD
FACILITADOR:
GONZÁLEZ GOMÉZ ADRIAN

PRESENTADO POR

NOMBRE MATRÍCULA GRUPO FIRMA

LOVERA GAYTAN 1322413211 ITI4VA


ALEJANDRO
DIAGRAMA.

SUBNETEO
interface FastEthernet0/0
ip address 172.26.160.1 255.255.254.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 26.0.32.129 255.255.255.128
clock rate 64000
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 172.26.160.0 0.0.1.255
network 26.0.32.128 0.0.0.127
interface FastEthernet0/0
ip address 172.26.0.1 255.255.128.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 26.0.49.129 255.255.255.128
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 172.26.0.0 0.0.127.255
network 26.0.49.128 0.0.0.127
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 26.0.100.2 255.255.255.128
clock rate 64000
!
interface Serial0/0/1
ip address 26.0.16.129 255.255.255.128
!
interface Serial0/1/0
ip address 26.0.32.130 255.255.255.128
!
interface Serial0/1/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 26.0.100.0 0.0.0.127
network 26.0.32.128 0.0.0.127
network 26.0.16.128 0.0.0.127
!
!
interface Serial0/0/0
ip address 26.0.250.1 255.255.255.128
!
interface Serial0/0/1
ip address 26.0.16.30 255.255.255.128
clock rate 64000
!
interface Serial0/1/0
ip address 26.0.49.130 255.255.255.128
clock rate 64000
!
interface Serial0/1/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 26.0.49.128 0.0.0.127
network 26.0.16.128 0.0.0.127
network 26.0.250.0 0.0.0.127
!
interface Serial0/0/0
ip address 26.0.250.2 255.255.255.128
clock rate 64000
!
interface Serial0/0/1
ip address 26.0.82.129 255.255.255.128
!
interface Serial0/1/0
ip address 26.0.240.2 255.255.255.128
clock rate 64000
!
interface Serial0/1/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 26.0.250.0 0.0.0.127
network 26.0.240.0 0.0.0.127
network 26.0.82.128 0.0.0.127
!
interface Serial0/0/0
ip address 26.0.82.130 255.255.255.128
clock rate 64000
!
interface Serial0/0/1
ip address 26.0.150.2 255.255.255.128
!
interface Serial0/1/0
ip address 26.0.33.130 255.255.255.128
clock rate 64000
!
interface Serial0/1/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 26.0.33.128 0.0.0.127
network 26.0.150.0 0.0.0.127
network 26.0.82.128 0.0.0.127
!
interface FastEthernet0/0
ip address 172.26.128.1 255.255.224.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 26.0.240.1 255.255.255.128
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 172.26.128.0 0.0.31.255
network 26.0.240.0 0.0.0.127
!
interface FastEthernet0/0
ip address 172.26.162.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 26.0.33.129 255.255.255.128
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 172.26.162.0 0.0.0.255
network 26.0.33.128 0.0.0.127
!
interface Serial0/0/0
ip address 26.0.150.1 255.255.255.128
clock rate 64000
!
interface Serial0/0/1
ip address 26.1.69.2 255.255.255.128
clock rate 64000
!
interface Serial0/1/0
ip address 26.0.100.1 255.255.255.128
!
interface Serial0/1/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 26.1.69.0 0.0.0.127
network 26.0.100.0 0.0.0.127
network 26.0.150.0 0.0.0.127
interface FastEthernet0/0
ip address 172.26.163.1 255.255.255.192
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 26.1.69.1 255.255.255.128
ip access-group 103 out
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 172.26.163.0 0.0.0.63
network 26.1.69.0 0.0.0.127
!
ip classless
!
ip flow-export version 9
!
!
access-list 103 permit ip 172.26.163.0 0.0.0.63 172.26.162.0 0.0.0.255

You might also like