Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 5

S1

vtp domain cisco


vtp password cisco123

vlan 10
name pcs

vlan 20
name laptops

vlan 30
name servers

vlan 40
name admin

vlan 99
name native

vlan 100
name no_utilizados

int range g0/1-2


switchport mode trunk
switchport trunk allowed vlan 10,20,30,40,99
switchport trunk native vlan 99

int range fa0/22-24


switchport mode trunk
switchport trunk allowed vlan 10,20,30,40,99
switchport trunk native vlan 99

ip default-gateway 172.16.2.1

int vlan 99
ip add 172.16.2.2 255.255.255.128

int vlan 40
ip add 172.16.1.130 255.255.255.128

--------------

S2
vtp mode client
vtp domain name cisco
vtp password cisco123

int g0/2
switchport mode trunk
switchport trunk allowed vlan 10,20,30,40,99
swithcport trunk native vlan 99

int range fa0/22-24


switchport mode trunk
switchport trunk allowed vlan 10,20,30,50,99
switchport trunk native vlan 99
int range fa0/1-2
switchport mode access
switchport access vlan 30

ip default-gateway 172.16.2.1

int vlan 99
ip add 172.16.2.3 255.255.255.128

int vlan 40
ip add 172.16.1.131 255.255.255.128

--------------

S3
vtp mode client
vtp domain cisco
vtp password cisco123

int range g0/1-2


switchport mode trunk
switchport trunk allowed vlan 10,20,30,40,99
swithcport trunk native vlan 99

int range fa0/1-2


switchport mode access
switchport access vlan 10

int range fa0/3-4


switchport mode access
switchport access vlan 20

ip default-gateway 172.16.2.1

int vlan 99
ip add 172.16.2.4 255.255.255.128

int vlan 40
ip add 172.16.1.132 255.255.255.128

--------------

S4
vtp mode client
vtp domain cisco
vtp password cisco123

int g0/1
switchport mode trunk
switchport trunk allowed vlan 10,20,30,40,99
switchport trunk native vlan 99

int range fa0/1-2


switchport mode access
switchport access vlan 10
int range fa0/3-4
switchport mode access
switchport access vlan 20

ip default-gateway 172.16.2.1

int vlan 99
ip add 172.16.2.5 255.255.255.128

int vlan 40
ip add 172.16.1.133 255.255.255.128

---------------------------

R1

int g0/0
no sh

int g0/0.10
encapsulation dot1q 10
ip add 172.16.0.1 255.255.255.128

int g0/0.20
encapsulation dot1q 20
ip add 172.16.0.129 255.255.255.128

int g0/0.30
encapsulation dot1q 30
ip add 172.16.1.1 255.255.255.128

int g0/0.40
encapsulation dot1q 40
ip add 172.16.1.129 255.255.255.128

int g0/0.99
encapsulation dot1q 99 native
ip add 172.16.2.1 255.255.255.128

ip dhcp pool vlan10


network 172.16.0.0 255.255.255.128
default-router 172.16.0.1
dns-server 172.16.1.2
exit

ip dhcp pool vlan20


network 172.16.0.128 255.255.255.128
default-router 172.16.0.129
dns-server 172.16.1.2
exit

*/***//*/*/*/*/**/*//*/*/*

+STP BPDU GUARD Y PORTFAST S3

int range fa0/1-4


spanning-tree portfast
spanning-tree bpduguard enable
end

*/***//*/*/*/*/**/*//*/*/*

+STP BPDU GUARD Y PORTFAST S4

int range fa0/1-4


spanning-tree portfast
spanning-tree bpduguard enable
end

+STP BPDU GUARD Y PORTFAST S2

int range fa0/1-2


spanning-tree portfast
spanning-tree bpduguard enable
end

/*/*/*/*/*/*/*/*//*
SEGURIDAD DE PUERTOS

S3 VLAN 20,10 - PCS

int fa0/1
switchport port-security
switchport port-security maximum 2
switchport port-security violation restrict
switchport port-security mac-address sticky

int fa0/2
switchport port-security
switchport port-security maximum 1
switchport port-security mac-address sticky
switchport port-security mac-address 00E0.B09A.6C24
switchport port-security violation restrict

int fa0/3
switchport port-security
switchport port-security maximum 2
switchport port-security violation restrict
switchport port-security mac-address sticky

int fa0/4
switchport port-security
switchport port-security maximum 1
switchport port-security mac-address sticky
switchport port-security mac-address 0090.214C.372D
switchport port-security violation restrict

S4 VLAN 10 - PCS

int range fa0/1-2


switchport port-security
switchport port-security maximum 3
switchport port-security violation restrict
switchport port-security mac-address sticky
S3 VLAN 10 - PCS

int range fa0/1-2


switchport port-security
switchport port-security maximum 3
switchport port-security violation restrict
switchport port-security mac-address sticky

S2 VLAN 30 - SERVERS

int fa0/1
switchport port-security
switchport port-security maximum 1
switchport port-security mac-address sticky
switchport port-security mac-address 000D.BD04.D6B2
switchport port-security violation restrict

etherchannel S1

int range fa0/23-24


channel-group 1 mode active

interface Port-channel 1
switchport mode trunk
switchport trunk allowed vlan 10,20,30,40,99
switchport trunk native vlan 99

etherchannel S2

int range fa0/23-24


channel-group 1 mode active

interface Port-channel 1
switchport mode trunk
switchport trunk allowed vlan 10,20,30,40,99
switchport trunk native vlan 99

You might also like